Supported Standard MIBs
In this section:
- Supported on RUCKUSFastIron Devices
- RFC compliance - management
- LLDP MIB support
- LLDP\LLDP-MED MIB support
- RFC 1493: Definitions of Managed Objects for Bridges
- RFC 1757: Remote Network Monitoring Management Information Base
- RFC 1850: OSPF Version 2 Management Information Base
- RFC 2096: IP Forwarding Table MIB
- RFC 2787: Definitions of Managed Objects for the Virtual Router Redundancy Protocol
- RFC 2863: The Interfaces Group MIB
- RFC 2932: IPv4 Multicast Routing MIB
- RFC 2933: Internet Group Management Protocol MIB
- RFC 2934: Protocol Independent Multicast MIB for IPv4
- RFC 3411: SNMP Management FrameworksThe following table describes the Simple Network Management Protocol (SNMP) Management Frameworks.
- RFC 3418: Management Information Base (MIB) for the SNMP
- RFC 4087: IP Tunnel MIB
- RFC 4133: Entity MIB (Version 3)
- RFC 4273: Definitions of Managed Objects for BGP-4
- draft-ietf-idr-bgp4-mibv2-12 MIB
- RFC 4292: Management Information Base for the IP Forwarding Table
- RFC 4293: Management Information Base for the Internet Protocol (IP)
- RFC 4836: MAU (Medium Attachment Unit) MIBs
- RFC 5643: MIB for OSPF Version 3
- RFC 5676: Definitions of Managed Objects for Mapping SYSLOG Messages to Simple Network Management Protocol (SNMP) Notifications
- LLDP-MIB
- LLDP-EXT-DOT1-MIB
- LLDP-EXT-DOT3-MIB
- RFC 4560 - Ping MIBPing MIB module defines the configuration objects and enable determination of round-trip time and other values for a ping test performed with a target host.
- RFC 4560 - Traceroute MIBTraceroute MIB module defines the configuration objects and enable determination of round-trip time and other values for a traceroute test performed with a target host.
- Standard MIBs