Find Technical Content
  • Home
  • Ruckus Support Portal
  • Ruckus Networks
  • Table of Contents
  • Dark Mode

Powered by Titania Delivery

⚠ This cached page may be outdated. Click refresh to get the latest content.
Cached Version You are Offline

You are viewing a cached version of this page.

You are currently offline. This page was loaded from cache.

RUCKUS FastIron MIB Reference, 10.0.20 53-1005806-05

  • 1 Vistance Legal Statements
  • Preface Ruckus
    • 3 Contact Information, Resources, and Conventions
      • 3.1 Contacting RUCKUS Customer Services and Support
      • 3.2 Document Feedback
      • 3.3 RUCKUS Product Documentation Resources
      • 3.4 Online Training Resources
      • 3.5 Document Conventions
      • 3.6 Command Syntax Conventions
  • 4 About This Document
    • 4.1 New in This Document
    • 4.2 Supported Hardware
  • Overview of the Unified IP MIB
    • 5 Overview
      • 5.1 Introduction
      • 5.2 Obtaining and installing the IP MIBs
        • 5.2.1 Downloading the MIB from the Ruckus Support website
        • 5.2.2 Downloading the MIB from the Ruckus FTP site
        • 5.2.3 Importing IP MIB into a UNIX environment
        • 5.2.4 Reloading MIBs into a third-party NMS
      • 5.3 Standard objects
      • 5.4 Proprietary objects
      • 5.5 SNMP support
  • 6 Supported Standard MIBs
    • 6.1 Supported on Brocade FastIron Devices
    • 6.2 RFC compliance - management
    • 6.3 LLDP MIB support
    • 6.4 LLDP\LLDP-MED MIB support
    • 6.5 RFC 1493: Definitions of Managed Objects for Bridges
    • 6.6 RFC 1757: Remote Network Monitoring Management Information Base
    • 6.7 RFC 1850: OSPF Version 2 Management Information Base
    • 6.8 RFC 2096: IP Forwarding Table MIB
    • 6.9 RFC 2787: Definitions of Managed Objects for the Virtual Router Redundancy Protocol
      • 6.9.1 VRRP operations table (vrrpOperTable)
      • 6.9.2 VRRP associated IP address table (vrrpAssoIpAddrTable)
      • 6.9.3 VRRP statistics (vrrpStatistics)
      • 6.9.4 VRRP router statistics (vrrpRouterStatsTable)
    • 6.10 RFC 2863: The Interfaces Group MIB
      • 6.10.1 ifIndex
        • 6.10.1.1 ifIndex assignment persistence
      • 6.10.2 ifType for interfaces
      • 6.10.3 Preserved SNMP statistics on interfaces
        • 6.10.3.1 IF-MIB (RFC 2863) ifTable objects
        • 6.10.3.2 IF-MIB (RFC 2863) ifXTable objects
        • 6.10.3.3 EthernetLike-MIB (RFC 3635) dot3StatsTable objects (Ethernet ports only)
        • 6.10.3.4 RMON-MIB (RFC 2819)
    • 6.11 RFC 2932: IPv4 Multicast Routing MIB
    • 6.12 RFC 2933: Internet Group Management Protocol MIB
    • 6.13 RFC 2934: Protocol Independent Multicast MIB for IPv4
    • 6.14 RFC 3411: SNMP Management Frameworks
    • 6.15 RFC 3418: Management Information Base (MIB) for the SNMP
    • 6.16 RFC 4087: IP Tunnel MIB
      • 6.16.1 tunnelIfTable
      • 6.16.2 tunnelInetConfigTable
    • 6.17 RFC 4133: Entity MIB (Version 3)
    • 6.18 RFC 4273: Definitions of Managed Objects for BGP-4
    • 6.19 draft-ietf-idr-bgp4-mibv2-12 MIB
      • 6.19.1 BGP4v2 per-peer session management information
      • 6.19.2 BGP4v2 per-peer error management information
      • 6.19.3 BGP4v2 per-peer event times table
      • 6.19.4 BGP4v2 NLRI table
    • 6.20 RFC 4292: Management Information Base for the IP Forwarding Table
    • 6.21 RFC 4293: Management Information Base for the Internet Protocol (IP)
    • 6.22 RFC 4836: MAU (Medium Attachment Unit) MIBs
      • 6.22.1 ifMauTable
      • 6.22.2 ifMauAutoNegTable
    • 6.23 RFC 5643: MIB for OSPF Version 3
      • 6.23.1 GeneralGroup
      • 6.23.2 AreaTable
      • 6.23.3 AS-Scope Link State Database
      • 6.23.4 Area-Scope Link State Database
      • 6.23.5 Link-Scope Link State Database
      • 6.23.6 Interface Table
      • 6.23.7 Virtual Interface Table
      • 6.23.8 Neighbor Table
      • 6.23.9 Virtual Neighbor Table
      • 6.23.10 Area Aggregate Table
      • 6.23.11 OSPFv3 Link-Scope Link State Database for Virtual Interfaces
      • 6.23.12 OSPFv3 Notifications
    • 6.24 RFC 5676: Definitions of Managed Objects for Mapping SYSLOG Messages to Simple Network Management Protocol (SNMP) Notifications
      • 6.24.1 SYSLOG objects
    • 6.25 LLDP-MIB
      • 6.25.1 lldpConfiguration
      • 6.25.2 lldpPortConfigTable
      • 6.25.3 lldpConfigManAddrTable
      • 6.25.4 lldpstatistics
      • 6.25.5 lldpStatsTxPortTable
      • 6.25.6 lldpStatsRxPortTable
      • 6.25.7 lldpLocalSystemData
      • 6.25.8 lldpLocPortTable
      • 6.25.9 lldpLocManAddrTable
      • 6.25.10 lldpRemTable
      • 6.25.11 lldpRemManAddrTable
      • 6.25.12 lldpRemUnknownTLVTable
      • 6.25.13 lldpRemOrgDefInfoTable
    • 6.26 LLDP-EXT-DOT1-MIB
      • 6.26.1 lldpXdot1ConfigPortVlanTable
      • 6.26.2 lldpXdot1ConfigVlanNameTable
      • 6.26.3 lldpXdot1ConfigProtoVlanTable
      • 6.26.4 lldpXdot1ConfigProtocolTable
      • 6.26.5 lldpXdot1LocTable
      • 6.26.6 lldpXdot1LocProtoVlanTable
      • 6.26.7 lldpXdot1LocVlanNameTable
      • 6.26.8 lldpXdot1LocProtocolTable
      • 6.26.9 lldpXdot1RemTable
      • 6.26.10 lldpXdot1RemProtoVlanTable
      • 6.26.11 lldpXdot1RemVlanNameTable
      • 6.26.12 lldpXdot1RemProtocolTable
    • 6.27 LLDP-EXT-DOT3-MIB
      • 6.27.1 lldpXdot3PortConfigTable
      • 6.27.2 lldpXdot3LocPortTable
      • 6.27.3 lldpXdot3LocPowerTable
      • 6.27.4 lldpXdot3LocLinkAggTable
      • 6.27.5 lldpXdot3LocMaxFrameSizeTable
      • 6.27.6 lldpXdot3RemPortTable
      • 6.27.7 lldpXdot3RemPowerTable
      • 6.27.8 lldpXdot3RemLinkAggTable
      • 6.27.9 lldpXdot3RemMaxFrameSizeTable
    • 6.28 RFC 4560 - Ping MIB
      • 6.28.1 Ping Table Global Objects MIB
      • 6.28.2 Ping Control Table MIB
      • 6.28.3 Ping Results Table
      • 6.28.4 Ping probe history table
    • 6.29 RFC 4560 - Traceroute MIB
      • 6.29.1 TraceRoute Table Global Objects MIB
      • 6.29.2 Traceroute Control Table Objects MIB
      • 6.29.3 Traceroute Result Table Objects MIB
      • 6.29.4 Traceroute Probe History Table Objects MIB
      • 6.29.5 Traceroute Hops Table Objects MIB
    • 6.30 Standard MIBs
  • 7 Registration MIB Definition
  • 8 Agent MIB Definition
    • 8.1 General chassis information
    • 8.2 Fan status
    • 8.3 Flash card
    • 8.4 Power supply table
    • 8.5 Stacking power supply table
    • 8.6 Fan table
    • 8.7 Stacking fan table
    • 8.8 Stacking chassis unit information
  • 9 Agent Groups
    • 9.1 Agent global group
    • 9.2 Image and configuration file download and upload
    • 9.3 Default gateway IP address
      • 9.4 Usage notes on CPU utilization and system CPU utility table
      • 9.5 Image version
      • 9.6 Agent board table
      • 9.7 Agent stacking board table
      • 9.8 Trap receiver table
      • 9.9 Boot sequence table
    • 10 Agent System Parameters
      • 10.1 Agent system parameters configuration table
      • 10.2 Configured module table
      • 10.3 Configuration module table for stacking
      • 10.4 Agent user access group
      • 10.5 Agent user account table
      • 10.6 System CPU utilization table
    • 11 Switch Group Configuration
      • 11.1 Switch group configuration
    • 12 Switch Port Information Group
      • 12.1 Switch port information
      • 12.2 Egress MIB counter table
    • 13 Interface ID Registration Group
      • 13.1 Interface ID to ifIndex lookup table
      • 13.2 ifIndex to interface ID lookup table
      • 13.3 Interface ID2 to ifIndex lookup table
      • 13.4 ifIndex to interface ID2 lookup table
      • 13.5 Optical lane monitoring table
    • 14 System DRAM
      • 14.1 System temperature table
      • 14.2 System stacking temperature table
      • 14.3 System stacking temperature threshold table
      • 14.4 Software licensing
    • DNS2 MIB Definition
      • 15 DNS MIB Definition
        • 15.1 DNS table
        • 15.2 DNS group (IPv4)
        • 15.3 IPv4 and IPv6 MIB table for DNS servers
    • 16 Trace route group
      • 16.1 Trace route group
      • 16.2 General trace route group
      • 16.3 Trace route result table
      • 16.4 IP prefix list table
      • 16.5 IP community list string table
    • Power Over Ethernet MIB
      • 17 Power Over Ethernet MIB
        • 17.1 Power Over Ethernet global objects
        • 17.2 Power Over Ethernet port table
        • 17.3 POE unit table
      • 18 Time Profile
    • 19 Stacking MIB Definition
      • 19.1 Global objects for stacking
      • 19.2 Stacking configuration unit table
      • 19.3 Stacking operation unit table
      • 19.4 Stacking neighbor port table
    • FDP MIB Defintions
      • 20 FDP MIB Definitions
        • 20.1 FDP interface table
        • 20.2 FDP cache table
        • 20.3 FDP global configuration objects
        • 20.4 FDP cached address entry table
    • 21 System Logging Group
      • 21.1 Global system logging group objects
      • 21.2 Dynamic system logging buffer table
      • 21.3 Static system logging buffer table
      • 21.4 System log server table
    • NetFlow and sFlow MIB
      • 22 sFlow MIB
        • 22.1 sFlow
          • 22.1.1 snSFlowGlb
          • 22.1.2 sFlow Collector Table
      • 23 Port Profile
    • 24 VLAN Layer 2 Switch MIB Definition
      • 24.1 IEEE 802.1Q VLANs
      • 24.2 VLAN by port membership table
      • 24.3 Port VLAN configuration table
    • 25 Forwarding Database Group
      • 25.1 Forwarding database static table information
    • 26 Port STP Configuration Group
      • 26.1 Port STP configuration groups
        • 26.1.1 STP table
    • 27 MRP MIB Definition
      • 27.1 MRP table
    • 28 Trunk Port Configuration Group
      • 28.1 Switch configuration summary group
    • 29 RADIUS Group
      • 29.1 RADIUS general group
      • 29.2 RADIUS server table
    • 30 TACACS Group
      • 30.1 TACACS general MIBs
      • 30.2 TACACS server table
    • 31 802.1X Authentication MIB
      • 31.1 802.1X authentication scalar group types
      • 31.2 802.1X port statistics table
      • 31.3 802.1X port configuration table
      • 31.4 802.1x port state table
      • 31.5 802.1X MAC sessions table
      • 31.6 802.1x authentication global administration
    • 32 Wired client visibility
      • 32.1 Wired Client Visibility
    • 33 Flexible Authentication MIB
      • 33.1 FlexAuth Global Configuration
      • 33.2 FlexAuth Dot1X configuration
      • 33.3 FlexAuth MAC Authentication Configuration
      • 33.4 FlexAuth Web Authentication Configuration
      • 33.5 Web Authentication DNS Filter Configuration
      • 33.6 Web Authentication Trusted Server or Whitelist Configuration
      • 33.7 Web Authentication Auth-Filter Configuration
      • 33.8 Web Authentication Captive Portal Configuration
      • 33.9 FlexAuth Port Configuration
      • 33.10 FlexAuth Port Auth-Filter Configuration
      • 33.11 FlexAuth Sessions
      • 33.12 FlexAuth Session Address Table
      • 33.13 FlexAuth MIB Conformance
    • 34 NDI MIB
      • 34.1 NDI VLAN Configuration Table
      • 34.2 NDI Interface Configuration Table
      • 34.3 NDI Entry Table
    • 35 QoS Self-Generated Traffic (SGT)
    • 36 Traffic Policy
    • 37 Point-to-Point Protocol over Ethernet Intermediate Agent (PPPoE IA)
    • 38 Selective Q-in-Q
    • 39 DHCP Client List
      • 39.1 DHCP Client List
    • 40 Port MAC Security
      • 40.1 Port MAC security table
      • 40.2 Port MAC security module statistics table
      • 40.3 Port MAC Security Interface Table
      • 40.4 Port MAC Security Interface MAC Table
      • 40.5 Port MAC security autosave MAC table
      • 40.6 Port MAC security global MIB group
      • 40.7 Port monitor table
    • 41 MAC Authentication MIB Definition
      • 41.1 Multi-device port authentication
      • 41.2 MAC clear interface multi-device port authentication objects
      • 41.3 Multi-device port authentication objects
      • 41.4 Multi-device port authentication clear sessions
    • DHCP Snooping MIB Definition
      • 42 DHCP Snooping MIB Definition
        • 42.1 DHCP Snooping Global Scalar Object
        • 42.2 DHCP Snooping VLAN Configuration Table
        • 42.3 DHCP Snooping Interface Configuration
        • 42.4 DHCP Snooping Binding Database Table
      • 43 DHCPv6 Snooping MIB Definition
        • 43.1 DHCPv6 Snooping Global Scalar Object
        • 43.2 DHCPv6 Snooping VLAN Configuration Table
        • 43.3 DHCPv6 Snooping Interface Configuration
        • 43.4 DHCPv6 Snooping Binding Database Table
    • 44 IP Source Guard MIB Definition
      • 44.1 IP source guard interface configuration table
      • 44.2 IP source guard per port per VLAN configuration table
      • 44.3 IP source guard binding table
    • 45 DAI MIB Definition
      • 45.1 DAI VLAN Configuration Table
      • 45.2 DAI Interface Configuration
      • 45.3 DAI Entry Table
    • RUCKUS-ACL-MIB
      • 46 RUCKUS-ACL-MIB
        • 46.1 RUCKUS-ACL-MIB Table
      • 47 RUCKUS-VXLAN-MIB
        • 47.1 RUCKUS-VXLAN-MIB Table
    • 48 IP VRRP MIB Definition
      • 48.1 VRRP and VRRP-Extended MIBs
      • 48.2 VRRP interface table
      • 48.3 VRRP and VRRP-E interface table
      • 48.4 VRRP and VRRP-E virtual router configuration table
    • 49 VSRP MIB Definition
      • 49.1 Global VSRP objects
      • 49.2 VSRP interface table
      • 49.3 VSRP virtual router table
    • 50 IP MIB Definition
      • 50.1 IP general group
      • 50.2 IP static route table
      • 50.3 IP-Forward-MIB
      • 50.4 IP filter table
    • 51 IPv6 MIB Definition
      • 51.1 ECMP MIB objects
    • 52 BGP4 MIB Definition
      • 52.1 BGP4 general variables
      • 52.2 BGP4 neighbor summary table
      • 52.3 BGP EVPN MIB
    • 53 Broadcast Forwarding Group
      • 53.1 IP Helper Address Table
    • 54 Router IP MIB Definition
      • 54.1 IP RIP general group
      • 54.2 IP RIP redistribution table
    • 55 IPSec MIB Definition
      • 55.1 Counters support for IPSec
      • 55.2 IPsec endpoint to group table
      • 55.3 IPsec global system policy group table
      • 55.4 IPsec filter table
      • 55.5 spdStaticActions Table
      • 55.6 spdStaticFiltersTable
    • Brocade Entity OID MIB Definition
      • 56 Entity OID MIB Definition
        • 56.1 Entity MIBs
    • 57 QoS Profile Group
      • 57.1 QoS profile table
      • 57.2 QoS bind table
      • 57.3 DOS attack statistics
      • 57.4 Authentication, Authorization, and Accounting
    • 58 CAR MIB Definition
      • 58.1 CAR port table
      • 58.2 VLAN CAR objects
    • 59 LAG MIB Definition
      • 59.1 LAG group table
      • 59.2 LAG LACP Port Table
    • 60 Switch Port Extender MIB Definition
      • 60.1 SPX global scalar MIB objects
      • 60.2 SPX configuration unit table
      • 60.3 SPX operation unit table
      • 60.4 SPX configuration CB SPX port table
      • 60.5 SPX configuration CB SPX LAG table
      • 60.6 SPX PE group table
    • ISSU MIB Definitions
      • 61 ISSU MIB Definition
        • 61.1 Stack ISSU Global Scalar Objects
        • 61.2 Stack ISSU status unit table
        • 61.3 Stack ISSU SNMP traps
    • 62 DHCPv4 Server Global Objects
    • 63 DHCPv4 Server Pool Config Table
    • 64 DHCPv4 Server Pool Option Table
    • 65 DHCPv4 Server Pool Excluded Address Tables
    • 66 Trap MIB Definition
      • 66.1 Objects to enable or disable standard traps
      • 66.2 Standard traps
        • 66.2.1 System status traps
        • 66.2.2 Traps for STP
        • 66.2.3 Traps for alarms
        • 66.2.4 Ping notifications
      • 66.3 Proprietary traps
        • 66.3.1 General traps
        • 66.3.2 MAC-based VLAN traps
        • 66.3.3 Cloud management traps
        • 66.3.4 VRRP traps
        • 66.3.5 VRRPE Traps
        • 66.3.6 VSRP traps
        • 66.3.7 OSPF traps
        • 66.3.8 DHCP Traps
        • 66.3.11 Port security traps
        • 66.3.12 MRP traps
        • 66.3.13 BPDU guard and root guard traps
        • 66.3.14 Traps for stacking
          • 66.3.14.1 Other traps
        • 66.3.15 LAG LACP MAC notification
        • 66.3.17 Software licensing traps

    Power Over Ethernet MIB

    In this section:

    1. Power Over Ethernet global objects
    2. Power Over Ethernet port table
    3. POE unit table

    Did you find what you were looking for?

    Thanks!

    Ruckus Wireless

    © 2026 Ruckus Wireless LLC All rights reserved.

    • Accessibility
    • Privacy & Cookies
    • Do Not Sell My Information
    • Trademarks
    • Terms
    • Feedback