Find Technical Content
  • Home
  • Ruckus Support Portal
  • Ruckus Networks
  • Table of Contents
  • Dark Mode

Powered by Titania Delivery

⚠ This cached page may be outdated. Click refresh to get the latest content.
Cached Version You are Offline

You are viewing a cached version of this page.

You are currently offline. This page was loaded from cache.

RUCKUS FastIron MIB Reference, 08.0.95 53-1005660-08

  • 1 Vistance Legal Statements
  • Preface Ruckus
    • 3 Contact Information, Resources, and Conventions
      • 3.1 Contacting RUCKUS Customer Services and Support
      • 3.2 Document Feedback
      • 3.3 RUCKUS Product Documentation Resources
      • 3.4 Online Training Resources
      • 3.5 Document Conventions
      • 3.6 Command Syntax Conventions
  • 4 About This Document
    • 4.1 Supported Hardware
    • 4.2 What’s new in this document
  • Overview of the Unified IP MIB
    • 5 Overview
      • 5.1 Introduction
      • 5.2 Obtaining and installing the IP MIBs
        • 5.2.1 Downloading the MIB from the Ruckus Support website
        • 5.2.2 Downloading the MIB from the Ruckus FTP site
        • 5.2.3 Importing IP MIB into a UNIX environment
        • 5.2.4 Reloading MIBs into a third-party NMS
      • 5.3 Standard objects
      • 5.4 Proprietary objects
      • 5.5 SNMP support
  • 6 Supported Standard MIBs
    • 6.1 Supported on Brocade FastIron devices
    • 6.2 RFC compliance - management
    • 6.3 LLDP MIB support
    • 6.4 LLDP\LLDP-MED MIB support
    • 6.5 RFC 1493: Definitions of Managed Objects for Bridges
    • 6.6 RFC 1757: Remote Network Monitoring Management Information Base
    • 6.7 RFC 1850: OSPF Version 2 Management Information Base
    • 6.8 RFC 2096: IP Forwarding Table MIB
    • 6.9 RFC 2787: Definitions of Managed Objects for the Virtual Router Redundancy Protocol
      • 6.9.1 VRRP operations table (vrrpOperTable)
      • 6.9.2 VRRP associated IP address table (vrrpAssoIpAddrTable)
      • 6.9.3 VRRP statistics (vrrpStatistics)
      • 6.9.4 VRRP router statistics (vrrpRouterStatsTable)
    • 6.10 RFC 2863: The Interfaces Group MIB
      • 6.10.1 ifIndex
        • 6.10.1.1 ifIndex assignment persistance
      • 6.10.2 ifType for interfaces
      • 6.10.3 Preserved SNMP statistics on interfaces
        • 6.10.3.1 IF-MIB (RFC 2863) ifTable objects
        • 6.10.3.2 IF-MIB (RFC 2863) ifXTable objects
        • 6.10.3.3 EthernetLike-MIB (RFC 3635) dot3StatsTable objects (Ethernet ports only)
        • 6.10.3.4 RMON-MIB (RFC 2819) etherStatsTable objects (Ethernet ports only)
    • 6.11 RFC 2932: IPv4 Multicast Routing MIB
    • 6.12 RFC 2933: Internet Group Management Protocol MIB
    • 6.13 RFC 2934: Protocol Independent Multicast MIB for IPv4
    • 6.14 RFC 3418: Management Information Base (MIB) for the SNMP
    • 6.15 RFC 4087: IP Tunnel MIB
      • 6.15.1 tunnelIfTable
      • 6.15.2 tunnelInetConfigTable
    • 6.16 RFC 4133: Entity MIB (Version 3)
    • 6.17 RFC 4273: Definitions of Managed Objects for BGP-4
    • 6.18 draft-ietf-idr-bgp4-mibv2-12 MIB
      • 6.18.1 BGP4v2 per-peer session management information
      • 6.18.2 BGP4v2 per-peer error management information
      • 6.18.3 BGP4v2 per-peer event times table
      • 6.18.4 BGP4v2 NLRI table
    • 6.19 RFC 4293: Management Information Base for the Internet Protocol (IP)
    • 6.20 RFC 4836: MAU (Medium Attachment Unit) MIBs
      • 6.20.1 ifMauTable
      • 6.20.2 ifMauAutoNegTable
    • 6.21 RFC 5676: Definitions of Managed Objects for Mapping SYSLOG Messages to Simple Network Management Protocol (SNMP) Notifications
      • 6.21.1 SYSLOG objects
    • 6.22 LLDP-MIB
      • 6.22.1 lldpConfiguration
      • 6.22.2 lldpPortConfigTable
      • 6.22.3 lldpConfigManAddrTable
      • 6.22.4 lldpstatistics
      • 6.22.5 lldpStatsTxPortTable
      • 6.22.6 lldpStatsRxPortTable
      • 6.22.7 lldpLocalSystemData
      • 6.22.8 lldpLocPortTable
      • 6.22.9 lldpLocManAddrTable
      • 6.22.10 lldpRemTable
      • 6.22.11 lldpRemManAddrTable
      • 6.22.12 lldpRemUnknownTLVTable
      • 6.22.13 lldpRemOrgDefInfoTable
    • 6.23 LLDP-EXT-DOT1-MIB
      • 6.23.1 lldpXdot1ConfigPortVlanTable
      • 6.23.2 lldpXdot1ConfigVlanNameTable
      • 6.23.3 lldpXdot1ConfigProtoVlanTable
      • 6.23.4 lldpXdot1ConfigProtocolTable
      • 6.23.5 lldpXdot1LocTable
      • 6.23.6 lldpXdot1LocProtoVlanTable
      • 6.23.7 lldpXdot1LocVlanNameTable
      • 6.23.8 lldpXdot1LocProtocolTable
      • 6.23.9 lldpXdot1RemTable
      • 6.23.10 lldpXdot1RemProtoVlanTable
      • 6.23.11 lldpXdot1RemVlanNameTable
      • 6.23.12 lldpXdot1RemProtocolTable
    • 6.24 LLDP-EXT-DOT3-MIB
      • 6.24.1 lldpXdot3PortConfigTable
      • 6.24.2 lldpXdot3LocPortTable
      • 6.24.3 lldpXdot3LocPowerTable
      • 6.24.4 lldpXdot3LocLinkAggTable
      • 6.24.5 lldpXdot3LocMaxFrameSizeTable
      • 6.24.6 lldpXdot3RemPortTable
      • 6.24.7 lldpXdot3RemPowerTable
      • 6.24.8 lldpXdot3RemLinkAggTable
      • 6.24.9 lldpXdot3RemMaxFrameSizeTable
    • 6.25 RFC 4560 - Ping MIB
      • 6.25.1 Ping Table Global Objects MIB
      • 6.25.2 Ping Control Table MIB
      • 6.25.3 Ping Results Table
      • 6.25.4 Ping probe history table
    • 6.26 RFC 4560 - Traceroute MIB
      • 6.26.1 TraceRoute Table Global Objects MIB
      • 6.26.2 Traceroute Control Table Objects MIB
      • 6.26.3 Traceroute Result Table Objects MIB
      • 6.26.4 Traceroute Probe History Table Objects MIB
      • 6.26.5 Traceroute Hops Table Objects MIB
    • 6.27 Standard MIBs
  • 7 Registration MIB Definition
  • 8 Agent MIB Definition
    • 8.1 General chassis information
    • 8.2 Fan status
    • 8.3 Flash card
    • 8.4 Power supply table
    • 8.5 Stacking power supply table
    • 8.6 Fan table
    • 8.7 Stacking fan table
    • 8.8 Stacking chassis unit information
  • 9 Agent Groups
    • 9.1 Agent global group
    • 9.2 Image and configuration file download and upload
    • 9.3 Default gateway IP address
      • 9.3.1 Configuration notes
    • 9.4 Usage notes on CPU utilization and system CPU utility table
    • 9.5 Image version
    • 9.6 Agent board table
    • 9.7 Agent stacking board table
    • 9.8 Trap receiver table
    • 9.9 Boot sequence table
    • 9.10 Encoded octet strings table
  • 10 Agent System Parameters
    • 10.1 Agent system parameters configuration table
    • 10.2 Configured module table
    • 10.3 Configuration module table for stacking
    • 10.4 Agent user access group
    • 10.5 Agent user account table
    • 10.6 System CPU utilization table
  • 11 Switch Group Configuration
    • 11.1 Switch group configuration
  • 12 Switch Port Information Group
    • 12.1 Switch port information
    • 12.2 Egress MIB counter table
  • 13 Interface ID Registration Group
    • 13.1 Interface ID to ifIndex lookup table
    • 13.2 ifIndex to interface ID lookup table
    • 13.3 Interface ID2 to ifIndex lookup table
    • 13.4 ifIndex to interface ID2 lookup table
    • 13.5 Optical lane monitoring table
  • 14 System DRAM
    • 14.1 System temperature table
    • 14.2 System stacking temperature table
    • 14.3 System stacking temperature threshold table
    • 14.4 Software licensing
  • DNS2 MIB Definition
    • 15 DNS MIB Definition
      • 15.1 DNS table
      • 15.2 DNS group (IPv4)
      • 15.3 IPv4 and IPv6 MIB table for DNS servers
  • 16 Trace route group
    • 16.1 Trace route group
    • 16.2 General trace route group
    • 16.3 Trace route result table
    • 16.4 IP prefix list table
    • 16.5 IP community list string table
  • 17 Power Over Ethernet MIB
    • 17.1 Power Over Ethernet global objects
    • 17.2 Power Over Ethernet port table
    • 17.3 POE unit table
  • 18 Stacking MIB Definition
    • 18.1 Global objects for stacking
    • 18.2 Stacking configuration unit table
    • 18.3 Stacking operation unit table
    • 18.4 Stacking neighbor port table
  • 19 FDP MIB Defintions
    • 19.1 FDP interface table
    • 19.2 FDP cache table
    • 19.3 FDP global configuration objects
    • 19.4 FDP cached address entry table
  • 20 System Logging Group
    • 20.1 Global system logging group objects
    • 20.2 Dynamic system logging buffer table
    • 20.3 Static system logging buffer table
    • 20.4 System log server table
  • NetFlow and sFlow MIB
    • 21 sFlow MIB
      • 21.1 sFlow
        • 21.1.1 snSFlowGlb
        • 21.1.2 sFlow Collector Table
  • 22 VLAN Layer 2 Switch MIB Definition
    • 22.1 VLAN by port membership table
    • 22.2 Port VLAN configuration table
  • 23 Forwarding Database Group
    • 23.1 Forwarding database static table information
  • 24 Port STP Configuration Group
    • 24.1 Port STP configuration groups
      • 24.1.1 STP table
  • 25 MRP MIB Definition
    • 25.1 MRP table
  • 26 Trunk Port Configuration Group
    • 26.1 Switch configuration summary group
  • 27 RADIUS Group
    • 27.1 RADIUS general group
    • 27.2 RADIUS server table
  • 28 TACACS Group
    • 28.1 TACACS general MIBs
    • 28.2 TACACS server table
  • 802.1X Authentication MIB
    • 29 802.1X Authentication MIB
      • 29.1 802.1X authentication scalar group types
      • 29.2 802.1X port statistics table
      • 29.3 802.1X port configuration table
      • 29.4 802.1x port state table
      • 29.5 802.1X MAC sessions table
      • 29.6 802.1x authentication global administration
    • 30 NTP MIB
      • 30.1 NTP MIB
  • 31 Wired client visibility
    • 31.1 Wired Client Visibility
  • 32 DHCP Client List
    • 32.1 DHCP Client List
  • 33 Port MAC Security
    • 33.1 Port MAC security table
    • 33.2 Port MAC security module statistics table
    • 33.3 Port MAC security interface table
    • 33.4 Port MAC security interface MAC table
    • 33.5 Port MAC security autosave MAC table
    • 33.6 Port MAC security global MIB group
    • 33.7 Port monitor table
  • 34 MAC Authentication MIB Definition
    • 34.1 Multi-device port authentication
    • 34.2 MAC clear interface multi-device port authentication objects
    • 34.3 Multi-device port authentication objects
    • 34.4 Multi-device port authentication clear sessions
  • 35 DHCP Snooping MIB Definition
    • 35.1 DHCP Snooping global scalar object
    • 35.2 DHCP Snooping VLAN configuration table
    • 35.3 DHCP Snooping interface configuration table
    • 35.4 DHCP Snooping binding database table
  • 36 IP Source Guard MIB Definition
    • 36.1 IP source guard interface configuration table
    • 36.2 IP source guard per port per VLAN configuration table
    • 36.3 IP source guard binding table
  • 37 DAI MIB Definition
    • 37.1 DAI VLAN configuration table
    • 37.2 DAI interface configuration table
    • 37.3 DAI entry table
  • 38 RUCKUS-ACL-MIB
    • 38.1 RUCKUS-ACL-MIB Table
  • 39 IP VRRP MIB Definition
    • 39.1 VRRP and VRRP-Extended MIBs
    • 39.2 VRRP interface table
    • 39.3 VRRP and VRRP-E interface table
    • 39.4 VRRP virtual router table
    • 39.5 VRRP and VRRP-E virtual router configuration table
  • 40 VSRP MIB Definition
    • 40.1 Global VSRP objects
    • 40.2 VSRP interface table
    • 40.3 VSRP virtual router table
  • 41 IP MIB Definition
    • 41.1 IP general group
    • 41.2 IP static route table
    • 41.3 IP-Forward-MIB
    • 41.4 IP filter table
  • 42 IPv6 MIB Definition
    • 42.1 ECMP MIB objects
  • 43 BGP4 MIB Definition
    • 43.1 BGP4 general variables
    • 43.2 BGP4 neighbor summary table
  • 44 Broadcast Forwarding Group
    • 44.1 IP Helper Address Table
  • 45 Router IP MIB Definition
    • 45.1 IP RIP general group
    • 45.2 IP RIP redistribution table
  • 46 IPSec MIB Definition
    • 46.1 Global IPSec MIB objects
      • 46.1.1 IPSec notifications
      • 46.1.2 Counters support for IPSec
      • 46.1.3 IPsec endpoint to group table
      • 46.1.4 IPsec global system policy group table
      • 46.1.5 IPsec filter table
      • 46.1.6 spdStaticFiltersTable
      • 46.1.7 spdStaticActions Table
  • Brocade Entity OID MIB Definition
    • 47 Entity OID MIB Definition
      • 47.1 Entity MIBs
  • 48 QoS Profile Group
    • 48.1 QoS profile table
    • 48.2 QoS bind table
    • 48.3 DOS attack statistics
    • 48.4 Authentication, Authorization, and Accounting
  • 49 CAR MIB Definition
    • 49.1 CAR port table
    • 49.2 VLAN CAR objects
  • 50 LAG MIB Definition
    • 50.1 LAG group table
    • 50.2 LAG LACP port table
  • 51 Switch Port Extender MIB Definition
    • 51.1 SPX global scalar MIB objects
    • 51.2 SPX configuration unit table
    • 51.3 SPX operation unit table
    • 51.4 SPX configuration CB SPX port table
    • 51.5 SPX configuration CB SPX LAG table
    • 51.6 SPX PE group table
  • ISSU MIB Definitions
    • 52 ISSU MIB Definition
      • 52.1 Stack ISSU Global Scalar Objects
      • 52.2 Stack ISSU status unit table
      • 52.3 Stack ISSU SNMP traps
  • 53 DHCPv4 Server Global Objects
  • 54 DHCPv4 Server Pool Config Table
  • 55 DHCPv4 Server Pool Option Table
  • 56 DHCPv4 Server Pool Excluded Address Tables
  • 57 Trap MIB Definition
    • 57.1 Objects to enable or disable standard traps
    • 57.2 Standard traps
      • 57.2.1 System status traps
      • 57.2.2 Traps for STP
      • 57.2.3 Traps for alarms
      • 57.2.4 Ping notifications
    • 57.3 Proprietary traps
      • 57.3.1 General traps
      • 57.3.2 MAC-based VLAN traps
      • 57.3.3 Cloud management traps
      • 57.3.4 VRRP traps
      • 57.3.5 VRRPE Traps
      • 57.3.6 VSRP traps
      • 57.3.7 OSPF traps
      • 57.3.8 DHCP Traps
      • 57.3.11 BGP traps
      • 57.3.12 Port security traps
      • 57.3.13 MRP traps
      • 57.3.14 BPDU guard and root guard traps
      • 57.3.15 Traps for stacking
        • 57.3.15.1 Other traps
      • 57.3.16 LAG LACP MAC notification
      • 57.3.18 Software licensing traps

VRRP statistics (vrrpStatistics)

The table of MIB objects represents the VRRP statistics.

Object

Object identifier

Supported?

vrrpRouterChecksumErrors

1.3.6.1.2.1.68.2.1

Yes

vrrpRouterVersionErrors

1.3.6.1.2.1.68.2.2

Yes

vrrpRouterVrIdErrors

1.3.6.1.2.1.68.2.3

Yes

Parent topic: RFC 2787: Definitions of Managed Objects for the Virtual Router Redundancy Protocol

Did you find what you were looking for?

Thanks!

Ruckus Wireless

© 2026 Ruckus Wireless LLC All rights reserved.

  • Accessibility
  • Privacy & Cookies
  • Do Not Sell My Information
  • Trademarks
  • Terms
  • Feedback