Supported on RUCKUS FastIron devices

RUCKUS FastIron devices support the following RFCs:

  • 2819 - Remote Network Monitoring Management Information Base
  • 2863 - The Interfaces Group MIB
  • 3411 - SNMP Framework MIB

    Note: In RFC 3411, the snmpEngineBoots object supports the maximum value 9999.

  • 3412 - Message Processing and Dispatching (MPD) for the SNMP MIB
  • 3413 - SNMP Target MIB
  • 3414 - User-Security Model for SNMPv3 MIB
  • 3415 - View-based Access Control Model for SNMP MIB

    Note: The GET/SET operation is not supported on vacmViewTreeFamilyTable , vacmAccessTable , and vacmSecurityToGroupTable of RFC 3415.

  • 3418 - Management Information Base (MIB) for the SNMP (Refer to RFC 3418: Management Information Base (MIB) for the SNMP for details.)
  • 4188 - Definitions of Managed Objects for Bridges
  • 4273 - Definitions of Managed Objects for BGP-4

The following standard MIBs are supported only on the RUCKUS FastIron X Series IPv6 devices:

  • 2452 - IP Version 6 Management Information Base for the Transmission Control Protocol
  • 2454 - IP Version 6 Management Information Base for the User Datagram Protocol
  • 2465 - Management Information Base for IP Version 6: Textual Conventions and General Group

    Note: RFC 2465 MIB support on RUCKUSFastIron X Series IPv6 devices is limited to ipv6NetToMediaTable and ipv6AddrTable only. The SET operation is not supported on ipv6IfDescr object of ipv6IfTable.

  • 2466 - Management Information Base for IP Version 6: ICMPv6 Group
  • 2932 - IPv4 Multicast Routing MIB
  • 2933 - Internet Group Management Protocol MIB
  • 2934 - Protocol Independent Multicast MIB for IPv4
  • 4001 - Textual Conventions for Internet Network Addresses