RFC 5676: Definitions of Managed Objects for Mapping SYSLOG Messages to Simple Network Management Protocol (SNMP) Notifications

The RUCKUS ICX devices are provided with the following SNMP MIB objects to represent SYSLOG messages.

Note: This enhancement supports SYSLOG RFC 3164 and RFC 5424. RFC 3164 is enabled by default while RFC 5424 needs to be configured. Use logging enable rfc5424 command to generate syslog specific to RFC 5424 and no logging enable rfc5424 command to generate syslog specific to RFC 3164. RFC 5424 obsoletes RFC 3164.
Note: Use snmp-server enable traps syslog command to enable SYSLOG traps.