RFC Compliance

The following table lists the RFCs that are supported on the RUCKUS ICX platforms. Footnotes indicate exceptions.

RFC Number RFC Name ICX 7150 ICX 7250 ICX 7450 ICX 7550 ICX 7650 ICX 7850
RFC 768 User Datagram Protocol 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 783 Trivial File Transfer Protocol (TFTP) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 791 Internet Protocol 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 792 Internet Control Message Protocol 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 793 Transmission Control Protocol 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 826 Ethernet Address Resolution Protocol 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 854 Telnet Protocol Specification 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 855 Telnet Option Specifications 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 894 IP over Ethernet Frames 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 896 Congestion Control in IP/TCP Internetworks 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 903 A Reverse Address Resolution Protocol 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 906 Bootstrap Loading using TFTP 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 919 Broadcast Internet Datagrams 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 920 Domain Requirements 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 922 Broadcast Internet Datagrams in the Presence of Subnets 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 925 Multi-LAN Address Resolution 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 950 Internet Standard Subnetting Procedure 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 951 Bootstrap Protocol 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1027 Using ARP to Implement Transparent Subnet Gateways 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1042 IP Datagrams over IEEE 802 Networks (for Ethernet) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1057 (ANSI-TIA) LLDP-MED 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1058 Route Information Protocol (RIP) Version 1 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1112 Host Extensions for IP Multicasting 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1122 & RFC 1123 Requirements for Internet Hosts - Communication Layers 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1155 Structure and Identification of Management Information (SMI) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1156 Management Information Base for Network Management of TCP/IP-based Internets 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1157 Simple Network Management Protocol (SNMP) Version 1 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1191 Path MTU Discovery 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1212 Concise MIB Definitions 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1213 Management Information Base for Network Management of TCP/IP-based Internets: MIB-II 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1215 SNMP Generic Traps 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1269 Definitions of Managed Objects for the Border Gateway Protocol (Version 3) 08.0.61 No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1256 ICMP Router Discovery Messages 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1305 Network Time Protocol (Version 3)1 No No No No No No
RFC 1321 The MD5 Message-Digest Algorithm 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1340 Assigned Numbers 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1350 The TFTP Protocol (Revision 2) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1354 IP Forwarding Table MIB 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1398 Definitions of Managed Objects for the Ethernet-like Interface Types 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1403 BGP OSPF Interaction No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1492 An Access Control Protocol, Sometimes Called TACACS 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1493 Definition of Managed Objects for Bridges2 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1516 Definitions of Managed Objects for IEEE 802.3 Repeater Devices 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1519 Classless Inter-Domain Routing (CIDR): an Address Assignment and Aggregation Strategy No 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1541 Dynamic Host Configuration Protocol (DHCP) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1542 Clarifications and Extensions for the Bootstrap Protocol 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1573 SNMP MIB II 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1583 Open Shortest Path First (OSPF) 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1591 Domain Name Structure and Delegation (Client) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1587 The OSPF Not-So-Stubby Areas (NSSAs) Option 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1643 Definitions of Managed Objects for the Ethernet-like Interface Types 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1657 Definitions of Managed Objects for the Fourth Version of the Border Gateway Protocol (BGP4) using SMIv2 No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1723 RIP Version 2 Carrying Additional Information 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1724 RIP Version 2 MIB Extension 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1745 BGP4/IDRP for IP-OSPF Interaction No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1757 Remote Network Monitoring (RMON) Management Information Base3 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1765 OSPF Database Overflow 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1771 Border Gateway Protocol 4 (BGP4) No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1772 Application of BGP in the Internet (BGP4) No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1812 Requirements for IP Version 4 Routers 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1850 OSPF Version 2 MIB 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1886 DNS Extensions to Support IPv6 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1887 An Architecture for IPv6 Unicast Address Allocation 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1901 Introduction to Community-based SNMPv2 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1905 Protocol Operations for Version 2 of the Simple Network Management Protocol (SNMPv2) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1906 Transport Mappings for Version 2 of the Simple Network Management Protocol (SNMPv2) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1918 Address Allocation for Private Internets (Private Address Space) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1965 Autonomous System Confederations for BGP4 No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1966 BGP Route Reflection No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1981 Path MTU Discovery for IPv6 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 1997 BGP Communities Attribute No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2011 SNMPv2 Management Information Base for the Internet Protocol using SMIv2 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2012 SNMPv2 Management Information Base for the Transmission Control Protocol using SMIv2 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2013 SNMPv2 Management Information Base for the User Datagram Protocol using SMIv2 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2021 Remote Network Monitoring Management Information Base Version 2 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2068 Hypertext Transfer Protocol (HTTP) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2080 RIPng for IPv6 08.0.61 08.0.40 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2096 IP Forwarding Table MIB (Obsoleted by RFC 4292) 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2131 Dynamic Host Configuration Protocol 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2132 DHCP Options and BOOTP Vendor Extensions 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2138 Remote Authentication Dial In User Server (RADIUS) (Obsoleted by RFC 2865) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2139 RADIUS Accounting (Obsoleted by RFC 2866) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2154 OSPF with Digital Signatures 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2178 Open Shortest Path First (OSPF) Version 2 (Obsoleted by RFC 2328) 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2233 The Interfaces Group MIB using SMIv2 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2236 Internet Group Management Protocol (IGMP) Version 2 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2239 Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs) using SMIv2 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2283 Multiprotocol Extensions for BGP-4 No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2328 OSPF Version 24 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2330 Framework for IP Performance Metrics (Port Interface Rates) 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2338 Virtual Router Redundancy Protocol (VRRP) 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2362 Protocol Independent Multicast-Sparse Mode (PIM-SM): Protocol Specification 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2370 The OSPF Opaque LSA Option 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2373 IPv6 Addressing Architecture 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2374 IPv6 Aggregatable Global Unicast Address Format (Obsoleted by RFC 3587) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2375 IPv6 Multicast Address Assignments 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2385 Protection of BGP Sessions via the TCP MD5 Signature Option5 No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2404 HMAC-SHA 1-96 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2439 BGP Route Flap Dampening No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2453 RIP Version 2 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2460 Internet Protocol, Version 6 (IPv6) Specification 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2461 Neighbor Discovery for IP Version 6 (IPv6) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2462 IPv6 Stateless Address Auto-configuration (Obsoleted by RFC 4862) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2463 ICMPv6 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2464 Transmission of IPv6 Packets over Ethernet Networks 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2473 Generic Packet Tunneling in IPv6 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2474 Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2475 An Architecture for Differentiated Services 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2526 Reserved IPv6 Subnet Anycast Addresses 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2545 BGP-4 Multiprotocol Extensions for IPv6 Inter-Domain Routing No 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2560 X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP (PKI) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2570 Introduction to Version 3 of the Internet-standard Network Management Framework 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2571 An Architecture for Describing SNMP Management Frameworks 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2572 Message Processing and Dispatching for the Simple Network Management Protocol (SNMP) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2573 SNMP Applications 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2574 User-based Security (USM) for Version 3 of the Simple Network Management Protocol (SNMPv3) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2575 View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2576 Coexistence between Version 1, Version 2, and Version 3 of the Internet-standard Network Management Framework 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2578 Structure of Management Information Version 2 (SMIv2) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2579 Textual Conventions for SMIv2 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2580 Conformance Statements for SMIv2 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2597 Assured Forwarding PHB Group 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2665 Definitions of Managed Objects for the Ethernet-like Interface Types 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2674 Bridge MIB Extensions 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2698 A Two Rate, Three Color Marker 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2710 Multicast Listener Discovery (MLD) for IPv6 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2740 OSPF for IPv6 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2784 Generic Routing Encapsulation 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2787 Definitions of Managed Objects for the Virtual Router Redundancy Protocol 08.0.61 08.0.30f 08.0.30f 08.0.95 08.0.70 08.0.90
RFC 2796 BGP Route Reflection No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2818 HTTP over TLS 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2819 Remote Network Monitoring Management Information Base 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2842 Capabilities Advertisement with BGP-4 No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2865 Remote Authentication Dial In User Service (RADIUS) [June 2000] 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2866 RADIUS Accounting [June 2000] 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2868 RADIUS Attributes for Tunnel Protocol Support [June 2000] 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2869 RADIUS Extensions [June 2000] 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2918 Route Refresh Capability for BGP-4 No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2932 IPv4 Multicast Routing MIB 08.0.61 08.0.40 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2933 Internet Group Management Protocol MIB 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 2934 Protocol Independent Multicast MIB for IPv4 08.0.61 08.0.40 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3101 The OSPF Not-So-Stubby Area (NSSA) Option 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3137 OSPF Stub Router Advertisement 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3162 RADIUS and IPv6 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3164 The BSD Syslog Protocol (This RFC is obsoleted by RFC 5424) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3176 InMon Corporation's sFlow: A Method for Monitoring Traffic in Switched and Routed Networks 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3246 An Expedited Forwarding PHB (Per-Hop Behavior) [2] 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3315 Dynamic Host Configuration Protocol for IPv6 (DHCPv6) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3376 Internet Group Management Protocol, Version 3 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3392 Capabilities Advertisement with BGP-4 No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3410 Introduction and Applicability Statements for Internet Standard Management Framework 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3411 An Architecture for Describing Simple Network Management Protocol (SNMP) Management Frameworks 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3412 Message Processing and Dispatching for the Simple Network Management Protocol (SNMP) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3413 Simple Network Management Protocol (SNMP) Applications 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3414 User-based Security Model (USM) for Version 3 of the Simple Network Management Protocol (SNMPv3) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3415 View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3416 Version 2 of the Protocol Operations for SNMP 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3417 Transport Mappings for the Simple Network Management Protocol (SNMPv3) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3418 Management Information Base (MIB) for SNMP [December 2002] 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3442 The Classless Static Route Option for DHCPv4 Version 4 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3446 Anycast Rendezvous Point (RP) Mechanism using Protocol Independent Multicast (PIM) and Multicast Source Discovery Protocol (MSDP) 08.0.61 08.0.40 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3484 Default Address Selection for IPv6 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3513 IPv6 Addressing Architecture 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3579 RADIUS (Remote Authentication Dial In User Service) Support For Extensible Authentication Protocol (EAP) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3587 An IPv6 Aggregatable Global Unicast Address Format 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3596 DNS Extensions to Support IPv6 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3618 Multicast Source Discovery Protocol (MSDP) 08.0.61 No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3623 Graceful OSPF Restart 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3704 Ingress Filtering for Multihomed Networks (Reverse Path Forwarding) 08.0.61 No No No 08.0.70 08.0.90
RFC 3748 Extensible Authentication Protocol (EAP) 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3768 Virtual Router Redundancy Protocol (VRRP) Version 3 for IPv4 and IPv6 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3810 Multicast Listener Discovery Version 2 (MLDv2) for IPv6 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3879 Deprecating Site Local Addresses (IPv6) 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3942 Reclassifying Dynamic Host Configuration Protocol v4 Options6 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3973 Protocol Independent Multicast - Dense Mode (PIM-DM) 08.0.61 08.0.40 08.0.20 08.0.95 08.0.70 08.0.90
RFC 3986 Uniform Resource Identifier (URI): Generic Syntax (with IPv6) 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4007 IPv6 Scoped Address Architecture 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4022 Management Information Base for the Transmission Control Protocol (TCP) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4087 IP Tunnel MIB 08.0.90 08.0.90 08.0.90 08.0.95 08.0.90 08.0.90
RFC 4113 Management Information Base for the User Datagram Protocol (UDP) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4133 Entity MIB (Version 3) 08.0.60 08.0.50 08.0.50 08.0.95 08.0.70 08.0.90
RFC 4193 Unique Local IPv6 Unicast Addresses 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4188 Definitions of Managed Objects for Bridges [September 2005] 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4213 Basic Transition Mechanisms for IPv6 Hosts and Routers 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4222 Prioritized Treatment of Specific OSPF Version 2 Packets and Congestion Avoidance 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4250 The Secure Shell (SSH) Protocol Assigned Numbers 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4251 The Secure Shell (SSH) Protocol Architecture 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4252 The Secure Shell (SSH) Authentication Protocol 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4253 The Secure Shell (SSH) Transport Layer Protocol 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4254 The Secure Shell (SSH) Connection Protocol 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4271 A Border Gateway Protocol 4 (BGP-4) [January 2006] No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4291 IP Version 6 Addressing Architecture [February 2006] 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4292 IP Forwarding Table MIB [April 2006] 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4293 Management Information Base for the Internet Protocol (IP) [April 2006] 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4330 Simple Network Time Protocol (SNTP) Version 47 No No No No No No
RFC 4419 Diffie-Hellman Group Exchange for the Secure Shell (SSH) Transport Layer Protocol [March 2006] 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4432 RSA Key Exchange for the Secure Shell (SSH) Transport Layer Protocol [March 2006] 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4443 Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) [March 2006] 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4459 MTU and Fragmentation Issues with In-the-Network Tunneling 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4541 IGMP and MLD Snooping Switches Considerations 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4552 Authentication/Confidentiality for OSPVv3 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4560 Definitions of Managed Objects for Remote Ping, Traceroute, and Lookup Operations (only Ping and Traceroute MIBs are supported) 08.0.80a 08.0.80a 08.0.80a 08.0.95 08.0.80a 08.0.90
RFC 4601 Protocol Independent Multicast - Sparse Mode (PIM-SM) [August 2006] 08.0.61 08.0.40 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4604 Using Internet Group Management Protocol Version 3 (IGMPv3) and Multicast Listener Discovery Protocol Version 2 (MLDv2) for Source-Specific Multicast 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4607 Source-Specific Multicast for IP 08.0.61 08.0.40 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4610 Anycast-RP using PIM 08.0.61 08.0.40 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4632 Classless Inter-domain Routing (CIDR): The Internet Address Assignment and Aggregation Plan 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4724 Graceful Restart Mechanism for BGP No 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4750 OSPFv2 SNMP MIB support 008.0.90 008.0.90 008.0.90 008.0.90 008.0.90 008.0.90
RFC 4760 Multiprotocol Extensions for BGP-48 No 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4807 IPsec Security Policy Database Configuration MIB No No 08.0.70 No No No
RFC 4836 MAU-MIB module support 08.0.60 08.0.40 08.0.40 08.0.95 08.0.70 08.0.90
RFC 4861 Neighbor Discovery for IP Version 6 (IPv6) 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4862 IPv6 Stateless Address Auto-configuration 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 4893 BGP Support for Four-octet AS Number Space No No 08.0.20 08.0.95 08.0.70 08.0.90
RFC 5059 Bootstrap Router (BSR) Mechanism for Protocol Independent Multicast (PIM) 08.0.61 08.0.40 08.0.20 08.0.95 08.0.70 08.0.90
RFC 5095 Deprecation of Type 0 Routing Headers in IPv6 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 5136 Defining Network Capacity (Port Interface Rates) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 5176 Dynamic Authorization Extensions to Remote Authentication Dial In User Service (RADIUS) 08.0.60 08.0.50 08.0.50 08.0.95 08.0.70 08.0.90
RFC 5280 Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile (PKI Certification) 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 5340 OSPF for IPv6 [July 2008] 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 5424 Layered architecture for SYSLOG 08.0.60 08.0.40 08.0.40 08.0.95 08.0.70 08.0.90
RFC 5494 IANA Allocation Guidelines for the Address Resolution Protocol (ARP)9 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 5590 Transport Subsystem for the Simple Network Management Protocol (SNMP)10 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 5643 OSPFv3 SNMP MIB 09.0.10a 09.0.10a 09.0.10a 09.0.10a 09.0.10a 09.0.10a
RFC 5676 Managed Objects for mapping SYSLOG messages to SNMP notifications 08.0.60 08.0.40 08.0.40 08.0.95 08.0.70 08.0.90
RFC 5709 OSPFv2 HMAC-SHA Cryptographic Authentication 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 5798 Virtual Router Redundancy Protocol (VRRP) Version 3 for IPv4 and IPv6 08.0.61 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 5880 Bi-Directional Forwarding Detection (BFD)

Supports asynchronous mode only.

No No No No No 08.0.92
RFC 5881 BFD for IPv4 and IPv6 (Single Hop) No No No No No 08.0.92
RFC 5883 BFD for Multihop Paths No No No No No 08.0.92
RFC 5905 Network Time Protocol Version 411 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 5926 Cryptographic Algorithms for the TCP Authentication Option (TCP-AO) No No 09.0.10a 09.0.10a 09.0.10a 09.0.10a
RFC 6085 Address Mapping of IPv6 Multicast Packets on Ethernet 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 6506 Supporting Authentication Trailer for OSPFv3 08.0.70 08.0.70 08.0.70 08.0.95 08.0.70 08.0.90
RFC 6613 RADIUS over TCP 08.0.60 08.0.40 08.0.40 08.0.95 08.0.70 08.0.90
RFC 6614 Transport Layer Security (TLS) Encryption for RADIUS 08.0.60 08.0.40 08.0.40 08.0.95 08.0.70 08.0.90
RFC 6668 SHA-2 Data Integrity Verification for the Secure Shell (SSH) Transport Layer Protocol 08.0.60 08.0.30 08.0.20 08.0.95 08.0.70 08.0.90
RFC 6939 Client Link-Layer Address Option in DHCPv6 08.0.60 08.0.40 08.0.40 08.0.95 08.0.70 08.0.90
RFC 7130 BFD on Link Aggregation Group (LAG) Interfaces No No No No No 08.0.92
RFC 7166 Supporting Authentication Trailer for OSPFv3 08.0.70 08.0.70 08.0.70 08.0.95 08.0.70 08.0.90
RFC 7348 Virtual eXtensible Local Area Network (VXLAN): A Framework for Overlaying Virtualized Layer 2 Networks over Layer 3 Networks No No No No 08.0.95 08.0.95
  1. All platforms are compliant with RFC 5905 NTPv4, which obsoletes RFC 1305 and RFC 4330. ↩
  2. Excludes filtering of objects. ↩
  3. Groups 1, 2, 3, and 9. ↩
  4. AS External LSA reduction is supported. ↩
  5. For BGP 4. ↩
  6. Partial Support. Options 66, 67, 82, and 150 are supported. ↩
  7. All platforms are compliant with RFC 5905 NTPv4, which obsoletes RFC 1305 and RFC 4330. ↩
  8. Partial support. ↩
  9. Partial support ↩
  10. All platforms follow the USM model. Transport security model with TLS is not supported for SNMP. ↩
  11. All platforms are compliant with RFC 5905 NTPv4, which obsoletes RFC 1305 and RFC 4330. ↩